Logging on

The place to post if you are having difficulty with any aspect of the forums.

Logging on

Postby MARTHA » Wed Jul 04, 2012 4:47 pm

When you have put in your username, and your password, I tick the box log me automatically each visit, in what order do I do it to get it to work as i have to re-enter it all next time
Irene
I TWEEDALE
MARTHA
 
Posts: 77
Joined: Fri Mar 10, 2006 8:09 pm
Location: THE QUIET ONE OF THE E L R (SALES)

Re: Logging on

Postby Bluegoldfish » Wed Jul 04, 2012 5:09 pm

What you are doing sounds right and it should work, it does for me.

Try...
  • Logging on WITHOUT THE BOX TICKED
  • Log out
  • Log in again, this time with the box ticked

If that doesn't work try clearing your cookies. Be careful though as it may clear cookies for other sites you use as well.

Let me know how you get on.
Regards,

Chris Morgan

Bluegoldfish Internet Services
User avatar
Bluegoldfish
 
Posts: 140
Joined: Sat Apr 21, 2007 10:39 am
Location: Manchester

Re: Logging on

Postby Bluegoldfish » Thu Jul 05, 2012 9:31 am

To clear the cookies for just this forum click the Delete all board cookies link at the bottom of the page
Regards,

Chris Morgan

Bluegoldfish Internet Services
User avatar
Bluegoldfish
 
Posts: 140
Joined: Sat Apr 21, 2007 10:39 am
Location: Manchester

Re: Logging on

Postby irwellsteam » Thu Jul 05, 2012 10:03 am

It might just be your browser not liking the new forum. I used to use safari and whenever i went on the works or nymr forum, which use the same software, i had to log in every visit, even when i pressed keep me signed in
irwellsteam
 
Posts: 398
Joined: Mon Oct 04, 2010 7:50 pm

Re: Logging on

Postby Bolton Loco » Fri Jul 06, 2012 6:16 am

I had no problems Mon, Tues and Weds, but Thursday once I logged on the forum covered the whole of my monitor, including the Start and task bars, the only teo ways I could get out were Ctl/alt/De;. the clicking on end task. or just pulling the plug.
It is working normally again today.
I can't see the Delete all cookies button anywhere,
Syd
Bolton Loco
 
Posts: 98
Joined: Wed Mar 08, 2006 8:04 am

Re: Logging on

Postby Bluegoldfish » Fri Jul 06, 2012 8:08 am

In the default style for this forum (subsilver2) the Delete all board cookies link is on the left hand side towards the bottom of the screen just above the Who is online section...

Image
Regards,

Chris Morgan

Bluegoldfish Internet Services
User avatar
Bluegoldfish
 
Posts: 140
Joined: Sat Apr 21, 2007 10:39 am
Location: Manchester

Re: Logging on

Postby Bolton Loco » Sat Jul 07, 2012 6:56 am

Hi Chris, not on my computer for some reason or other, above the Board Ibdex ia a quarter inch space and above thar is the Post Reply and New topic buttons.but whatever caused my full monitor problem seems to have cleared it all went as planned today.
i'll wait and see what if anything happens.
Syd
Bolton Loco
 
Posts: 98
Joined: Wed Mar 08, 2006 8:04 am


Return to Forum problems

Who is online

Users browsing this forum: No registered users and 1 guest